Prints not sticking to bed


I recently had a print that picked up from the bed. Any ideas why this might be happening?

I am using a MakerBot 5th Gen.

Here is a picture of my print bed:


You have a warping issue. This is a common problem with prints with a large flat bottom surface – especially rectilinear prints (square, retangular, etc.). What is happening is that the filament is extruded hot and then begins to cool rapidly which means that it is also shrinking. Big flat surfaces shrink the most. There are a few options to help with this (and it is best to have a combined approach to solving things): keep the room warm, keep the tape flattened to the bed (replace as needed), increase the width of the raft (under the custom print settings in Makerbot Print), use “helper disks” (also found in Makerbot print – in the pull down menu “file”, then “insert example prints” – select small/large helper disks, then position under the corners of your print), also consider changing your print orientation such that a smaller surface area is in contact with the print bed, finally consider changing the actual shape/form of your design such that it does not have large flat rectilinear surfaces. Good luck – I hope that this helps!

1 Like

This could be the result of the room temperature. When you increase the raft size, your print sticks better to the bed.I would suggest that you use custom settings when preparing your file in Makerbot Print software. Go to the base layer setting and increase your raft size, standard it is set at 4mm, I would increase it to about 8mm.

Iain, thank you - this is helpful and informing!

@Altarik good points… I will have a look at the settings.

A nifty little trick that I like to use involves spraying Aquanet (unscented) Hairspray on the build plate and letting it dry before use. If the build plate is heated, it will dry the hairspray quicker. I find it is easier than using a glue stick as it’s less messy in application and in taking the print off the bed.

1 Like

This is helpful @Joshua!